Ram Rebel Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
everytime I startup my truck and drive away, about 30 seconds later my music stops and I have to press the play button. Every time. It's annoying and causes an unnecessary distraction. (I keep my iPod in the centre console plugged in)

Anyone else have this problem?
 

·
Registered
Joined
·
276 Posts
Have you pressed the random button on the top right of the screen?
 

·
Registered
Joined
·
20 Posts
Discussion Starter #5
no. do you mean just the radio channels or ipod
it happens when my ipod is playing. For example I'm playing a song and I shut down the engine. An hour later (or a day later) when I start the truck and drive away.... 30 seconds later the music stops. Then I have to press play again.
 

·
Registered
Joined
·
276 Posts
It has to be a setting on the iPod, i do exactly the same as you and have had no problems
 

·
Registered
Joined
·
81 Posts
My iPhone does it too. Starts laying, then pauses itself until you hit play again... But I just do it on the unconnect screen, not on the phone
 

·
Registered
Joined
·
1,422 Posts
I suspect it's a handshaking issue between the two devices (Uconnect comp and the ipod/iphone). Shutting the truck down causes a Uconnect USB signal that probably alerts the player that it's lost connection. Starting it back up, Uconnect plays whatever it had pulled from the player, but by now the player is getting a handshake again ("Hi, I'm here, are you?") and the player is interrupted because that handshaking is also a connection reset. Just part of the way USB is designed to work.
 

·
Registered
Joined
·
3 Posts
I suspect it's a handshaking issue between the two devices (Uconnect comp and the ipod/iphone). Shutting the truck down causes a Uconnect USB signal that probably alerts the player that it's lost connection. Starting it back up, Uconnect plays whatever it had pulled from the player, but by now the player is getting a handshake again ("Hi, I'm here, are you?") and the player is interrupted because that handshaking is also a connection reset. Just part of the way USB is designed to work.
sounds about right... I'm having the same issue occasionally but it's happening with Bluetooth and I'm using an android phone
 

·
Registered
Joined
·
27 Posts
everytime I startup my truck and drive away, about 30 seconds later my music stops and I have to press the play button. Every time. It's annoying and causes an unnecessary distraction. (I keep my iPod in the centre console plugged in)

Anyone else have this problem?
Which iPod do you have the Touch, Nano or Shuffle?
Which USB port do you have the iPod connected to? Sounds like it is connected to the Audio USB port but I just want to make sure.
 

·
Registered
Joined
·
1,422 Posts
sounds about right... I'm having the same issue occasionally but it's happening with Bluetooth and I'm using an android phone
Handshaking occurs on Bluetooth as devices come online, too. In fact, handshaking occurs on almost all peer-to-peer connection systems, going all the way back to serial cables.
 

·
Registered
Joined
·
56 Posts
On my 2014 Uconnect 8.4nav if something is plugged into a usb port when I am starting the truck or when the truck is running it tries to read it like it is a memory stick and stops the music. So as an example I can be streaming spotify from my phone while driving down the road and if my son plugs his phone into the usb charger the music stops and it tries to read his phone
 
1 - 13 of 13 Posts
Top