Ram Rebel Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter · #1 ·
I have a Samsung Galaxy S6 running Android 7 (Nougat) and a 17 Rebel.. no idea what software is running on the head unit but I can find out at lunch time. I had the truck in to the dealer back in June and they updated the system so as far as I know the software is the most recent version available

I have the phone paired and it works... you can make and receive calls and it'll ask if you want to switch to hands free mode if you're already on the phone when you start the truck, etc. The media works well too... although it only streams through the Media input, and on occasion the track info will not update properly unless you switch it to something else (Radio for instance) and then back to Media, then it'll update and stay live with the phone. I was told slacker was supposed to be a resident app on the head unit when I bought the truck, but customer service later said it only streams... oh well.

The problem I'm experiencing is when you set the phone presets (favorites) that show up at the top of the phone screen for the quick dial phone numbers. If I set them it only keeps them for a maximum of about a day and then it blows them out and the phone part starts acting weird (takes longer to pair up when starting the truck and it has more issues with the media stream information syncing as well). If I never set the favorite presets, then everything seems to work fine, I just don't have any preset phone numbers... which is OK, I have presets on my phone, just hold a number and the phone takes care of everything.

Anyone else dealing with this?
 

·
Registered
Joined
·
2 Posts
Same here, the favorites do not stay. I have put them in twice. Although the voice command to call works well. So not going to input again.
 

·
Registered
Joined
·
59 Posts
I think it's to do with the phone and the Uconnect software. I had this issue as well until I got Android Oreo, and then when the developer preview for 8.1 came out it has gotten even better on my Pixel XL. The production 8.1 just updated today, so I don't know if it's 100% fixed yet.

I found out that when the last Uconnect update came out is when I had seen some issues. I'm assuming they should have a new update soon though
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #4 ·
So after a long time of the damned thing not working right.... the latest head unit update solved everything. The GPS still sucks out loud though.
 
1 - 4 of 4 Posts
Top